Completed
Opgradering af server

Status
Resolved after less than a minute
Started
July 08, 2020 at 10:00 AM
Completed
July 08, 2020 at 10:00 AM
Affects
Software Center
  • Planned
    July 08, 2020 at 10:00 AM

    Vi opgraderer SCCM/Software Center den 08/07.

  • In progress
    July 08, 2020 at 10:00 AM

    Maintenance is now in progress.

  • Completed
    July 08, 2020 at 10:00 AM

    Maintenance has completed successfully.